Can't boot nano

Flash os into SDcard following the instructions on the official website.
Then no matter I use DC power of micro-usb power, no matter I insert SD or not, the HDMI screen stop with showing this.


Besides,when I put nano into reset mode by jumping gnd and FC REC, windows PC can’t tell nano while using micaousb connect. The machine is all-new.

Please use ubuntu host to flash it.

But I use microusb to connect nano with ubuntu PC, PC can’t recognize from usb serial port,then how could I flash SDKmanager?
You mean use ubuntu flash OSimg?But we usually use balenaEtcher, a window’s software to flash.

After you put the board into recovery mode, you should check with lsusb command but not usb serial port.

Yes I tried using lsusb but still can’t detect nano.

Is your ubuntu host a VM?

No, not VM,just ubuntu OS pc.
actually,I have tried on VM before which can’t detect nano,too.
As I mentioned above that windows pc can’t detect nano which also means VM on windows can’t either.
Besides, when I test nano,it can’t output power for usb devices like mouse,keyboard.

Hi,

I am not sure if you know this or not. When the board is in recovery mode, it is basically just a brick. This mode is to let your host able to flash jetson. Thus, if you are talking about you cannot use mouse in recovery mode, then I am not surprised.

Does your micro usb cable have data line but not just only power line cable?

It looks different from the B01 I know.

  • There is resettable fuse? near the C326.
  • The FAN is J9? (Nano is J15)
  • No serial number on the back side.

Is this a custom board?

No,it’s BO1

The photo in the waveshare page is “NVIDIA Jetson Nano Developer Kit (B01)”.

Perhaps your B01 is module with custom board.
For custom boards, the vendor should provide setup instructions.

You can also confirm that the resettable fuse on your board is not in the specs.
Jetson Nano Developer Kit Carrier Board Specification (P3449 B01)

Thanks,you’re right,I’m gonna look for help from vendor.Thanks again!You guys are nice and patient!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.