CloudXR 4.0 Unity Client with Omniverse Composer version mismatch

Copy of the following thread: CloudXR 4.0 Unity Client with Omniverse Composer version mismatch

The “Selected Output Plugin” option tells USD Composer how to stream from directly within the application. As you’re discovered, the current build of USD Composer works with an internal-only test build and doesn’t support the latest client SDK (version 4.0).

To stream within USD Composer to an XR device, use the CloudXR integration into SteamVR. Change the “Selected Output Plugin” to “SteamVR” and ensure CloudXR 4.0 is installed on the system SteamVR plugin. Once it runs, it will invoke SteamVR as with any other OpenVR app and start streaming.

1 Like

I’ve the same issue and I connected over steamVR.
With the new Version Kit 106, I wanted to connect directly over cloudXR. But if I enable cloudXR extension it crash