CMake Error at cmake/Samples3rdparty.cmake:10 while building an application

Please provide the following info (check/uncheck the boxes after creating this topic):
Software Version
DRIVE OS Linux 5.2.6
DRIVE OS Linux 5.2.0
DRIVE OS Linux 5.2.0 and DriveWorks 3.5
NVIDIA DRIVE™ Software 10.0 (Linux)
NVIDIA DRIVE™ Software 9.0 (Linux)
other DRIVE OS version
other

Target Operating System
Linux
QNX
other

Hardware Platform
NVIDIA DRIVE™ AGX Xavier DevKit (E3550)
NVIDIA DRIVE™ AGX Pegasus DevKit (E3550)
other

SDK Manager Version
1.6.0.8170
other

Host Machine Version
native Ubuntu 18.04
other

When trying to build an application “cmake -DCMAKE_BUILD_TYPE=Release …”, I am confronted with this error

Hi @mohammed.el-yaagoubi,

Please follow Building for the Linux Host System. Let us know if still doesn’t work.

BTW, next time please help to paste your information here instead of screenshots. Thus developers having the same issues are able to find your topics. Thanks.

I still have these errors when I run the make command

Dear @mohammed.el-yaagoubi,
It looks to me like issue with CUDA setup on machine.
Could you check the below things first.

  1. Is NVIDIA graphics drivers installed? If so, what is the version? Please check using nvidia-smi
  2. Are you able to run any CUDA samples? Please share matrixMul and deviceQuery outputs. I am assuming you are using the CUDA installed via sdkmanager.

As Vick asked, please paste your logs as text instead of screenshots