Compatibility with Mandrake 10.0 distribution

Hi,

Somebody knows if the latest versions of the compilers (specially PGF77® Workstation and PGHPF® Workstation) are compatibles with Mandrake Linux 10.0 systems!? I’m using kernel2.6.9 and glibc2.3.3 versions.

Regards,

Simoes.

http://www1.mandrivalinux.com/en/

If i download and install the latest release of

“32-bit PGI Workstation or PGI Server for Linux”

from

https://www.pgroup.com/support/downloads.php

and it works fine on Mandrake Linux 10.0 system, probably “PGHPF� Workstation” runs without problems too?

Thanks!