Connection timeout error trying to access JupyterLab via

I am currently trying to complete the ‘Getting started with AI on Jetson Nano’ course and am on the ‘Setup and First Boot’ step, but I keep getting a “This site can’t be reached” connection timeout error in my browser when trying to access, so I cannot access JupyterLab. I have tried all the recommended Troubleshooting steps at the bottom of that page as well as went over the general Troubleshooting Guide.

My computer recognizes the Jetson Nano as L4T-README on my D:.
I tried opening it in Chrome, Firefox, Internet Explorer, and Microsoft Edge.
I tried opening it on my home network and my school network.
I tried resetting all the settings for that website.

Can anybody tell me how to successfully access JupyterLab from

Hey a-lee!

Probably, you might have found out a solution to your problem, but I had the same timeout error and I found your post. In case somebody reaches here, it seems that the solution was posted elsewhere: USB device mode the site cant be reached

It seems that for the Deep Learning Institute, this image needed to be burnt in the SD card is the following: