Cuda 10.1\10.2 deb is not found to install for jetson nano

As a msg ‘it couldn’t communicate with the NVIDIA driver. Make sure that the latest NVIDIA driver is installed and running’ return from ‘nvidia-smi’ command, i saw that Nvidia dont support Arm (eq aarch64) till CUDA 11, here: CUDA on Arm | NVIDIA Developer . seem strange since the package given on the set-up… I check it immediately , before any other changes to the image…so, I probably doing something wrong.

I wishes to review a project that works only on CUDA10.1 (+TensorRT 5.1.5) CUDA10.2 (+TensorRT 6.0.1.8). and TensorRT 7 is not supported for now.
Can any one explain it?

The tegra does not support this command. so the Download is OK.