CUDA 4.0 toolkit instalation problem - unable to run examples

Hello,
im new to CUDA. Ive got notebook with GeForce 9600M GT and 32bit WinVista. Ive installed new GPU driver v 270.61, CUDA Toolkit v 4.0 and GPU Computing SDK code samples v 4.0. In the next step i folloved the CUDA_C_Getting_Started_Windows document and tried to run bandwidthTest example to test whether all is right instaled. But it ended up with this error:

Running on…
cudaGetDeviceProperties returned 3
-> initialization error

Other examples also doesn`t work.
Please can anyone help?

I have the same question also, my notebook is dell inspiron n5110, which with two video

cards, one is intel video cards, one is GeForce GT 525M. And the operation system is Win7 64-bits.

Really hope somebody can help us, and thanks very much!

Me too; having the same error.
My notebook is ASUS U30 JC, having two video cards; intel and GeForce 310M.
The graphics driver version is 270.61.
Thanks in advance,

Try CUDA version 3.2 its working for me. CUDA 4.0 still doesnt.

There is a lot of topic here for the same problem. I wonder if NVIDIA is sleeping or what? No support? The SKK installation is incomplete! :wallbash:

Thanks to NVIDIA :wallbash: you need to compile the libs and copy some missing files.

Look here:

http://forums.nvidia…howtopic=205733