CUDA on Visual Studio 2008 & Win7(x64)

Dear All,

I have installed cuda driver 257 on my GF 310M graphic card, and then cuda toolkit 3.1 and cuda sdk 3.0. Cuda sdk samples (even graphical samples) can run successfully.
But Visual Studio 2008 doesn’t build cuda sdk’s samples in x64 modes and in x32 modes it errors, fatal error LNK1181: cannot open input file ‘cutil32D.lib’!!!
and cuda wizard for vs2008 64-bit doesn’t make changes!

Please Please help me

Have you included the library directories in visual studio? Go to tools -> options -> Projects and Solutions -> VC++ Directories. Choose “Library Files” in “Show Directories for” and add new directories. Add the folder containing your cutil32D.lib file. It should most probably be located in “\NVIDIA Corporation\NVIDIA GPU Computing SDK\C\common\lib” if you have used the default settings while installing. You may also need to include “C:\CUDA\lib”. Then try building the samples. Hope this helps.

Thanks Mainak,

It really works!

Also, I find this page:

http://www.programmerfish.com/how-to-run-c…al-studio-2008/