Problem "cannot find cutil32D.lin" in winados 7 / visual studio 2008

hi

I install the nvidia toolkit 3.1, nvidia sdk, and add to path the bin folder with the cutil32D.lib

but doesn’t work, maybe i forgot something, could someone say to me the right way to install all

I install the 32 bit version, because in the 64 bit there isn’t the cutil32d.lib

also if I try to run from console the project doesn’t work

please help me

Visual Studio Express 2008 does not come with a 64bit compiler only a 32bit compiler.

To fix this issue you can either install Windows SDK from microsoft or you can install the cuda SDK 32bit instead of 64bit and everything will work. (I had the same issue as i started playing with cuda today and i fixed it using the second option i gave you).

Visual Studio Express 2008 does not come with a 64bit compiler only a 32bit compiler.

To fix this issue you can either install Windows SDK from microsoft or you can install the cuda SDK 32bit instead of 64bit and everything will work. (I had the same issue as i started playing with cuda today and i fixed it using the second option i gave you).

Yeap 2nd option has to work for you. Moreover, cutil32.lib is not in the CUDA installation but in the NVIDIA SDK installation directory. This tutorial might help you:

http://www.programmerfish.com/how-to-run-c…udio-2008-vs08/

Yeap 2nd option has to work for you. Moreover, cutil32.lib is not in the CUDA installation but in the NVIDIA SDK installation directory. This tutorial might help you:

http://www.programmerfish.com/how-to-run-c…udio-2008-vs08/

For 64 bit you don’t need cutil32d.lib because it comes with cutil64d.lib in order to debug in 64 bit environment you need in addition to adding Custom Build Rule change a Configuration Setting to x64. Then it will work.

For 64 bit you don’t need cutil32d.lib because it comes with cutil64d.lib in order to debug in 64 bit environment you need in addition to adding Custom Build Rule change a Configuration Setting to x64. Then it will work.