Cuda Version error when running make on DeepStream

I am trying to integrate DeepStream with AWS GreenGrass & IoT core. When I run make in the deepstream-test4 directory, I got the following error.

Makefile:25: *** "CUDA_VER is not set". Stop

I referenced this thread, and followed the advice there to specify the version when running. However when I followed this step, I got a new error.

cc -c -o deepstream_test4_app.o -DPLATFORM_TEGRA -I../../../includes -I /usr/local/cuda-10.0/include -pthread -I/usr/include/gstreamer-1.0 -I/usr/include/glib-2.0 -I/usr/lib/aarch64-linux-gnu/glib-2.0/include deepstream_test4_app.c
deepstream_test4_app.c:28:10: fatal error: cuda_runtime_api.h: No such file or directory
 #include <cuda_runtime_api.h>
compilation terminated.
Makefile:63: recipe for target 'deepstream_test4_app.o' failed
make: *** [deepstream_test4_app.o] Error 1

I would really appreciate any help!
Thanks in advance.

run export CUDA_VER=“version” //deepstream 5.1 using 10.2
before compile.

Thanks so much! I was using 10.0, but when I switched to 10.2 it worked!