Desktop Lubuntu keeps crashing after '--enable-all-gpus'

When installing the latest Lubuntu 19.04 or higher, the desktop displays a message that it has crashed, and when I drag a window across the display, it gets smeared out.

The command: ‘sudo nvidia-xconfig --enable-all-gpus’ is needed to manually be able to adjust fanspeeds and other coolbits options in Linux, when dealing with multiple GPUs.
This command works fine from an installation from the .run files, up to Lubuntu version 18.10.
When using the .deb files, this command doesn’t work properly, even on older Lubuntu versions.

Procedure to successfully install in Lubuntu 18.04/18.10:

  1. Clean install Lubuntu on a system with dual Nvidia GPUs
  2. log out, into terminal (Ctrl+alt+F1 or F2)
  3. Sudo init 3
  4. sudo ./
  5. sudo nvidia-xconfig --enable-all-gpus
  6. sudo nvidia-xconfig --cool-bits=4
  7. reboot

Perhaps a few reboots between steps are needed to make this work.

This method no longer works in 19.04.
It gives the same problems as when choosing to install from the .deb files.

Please run as root and attach the resulting .gz file to your post. Hovering the mouse over an existing post of yours will reveal a paperclip icon.