Drive quitting on startup

My Omniverse Drive has stopped working.

On startup from Launcher->Library it works for a few seconds (a minute or so) and then stops working.

Windows says that the O: drive is inaccessible. The tray app is still running but attempting to logout causes the UI to hang.

Attempting to connect the browser to http://localhost:3009/ generates an empty response.

I can see the drive contents on http://localhost:8082/ (Nucleus web interface).

I’ve tried restarting my computer and get the same. I’ve tried both with Drive 100.1.7 and 100.1.11.

How can I go about debugging or fixing this issue?

@WendyGram any pointers, please?

Hello @michael.davey! I’ve reached out to the dev team for some help with this issue. I will post back as soon as I have more information to share!

Hello @michael.davey! The developer suggested updating your cache to the latest version as possible fix. Do you know what version your cache is currently?

I have 2022.2.0. It is the only one shown in Library and I think the only one I’ve ever had installed.

If I go into Exchange and to Cache, it says that it was published on 4th August this year. If I go to All Builds, I can see earlier verisons are still available for download but nothing more recent than 2022.2.0.

Is there a newer version currently being rolled out? Would you like me to try downgrading to the previous version?