Cannot get Omniverse Drive to work

Hey all,

Was waiting on the most recent updates to Cache and Drive before posting this but after installing Cache 2.0.1 and Drive 100.1.6 I am still just unable to use Drive at all.

I’ll mount to a spare drive letter, and I can open and browse that directory in Windows Explorer perfectly fine. However, as soon as I use an Omniverse App (in this case, Create) it just crashes entirely. The drive will disappear and pretty much lose all function until I end it’s process and start it up again only to have the same exact thing happen.

I’ve tried uninstalling and reinstalling both it and cache and this issue persists for m. The farthest I can get is actually browsing to a USD file but I’m never able to actually open it, Drive just crashes.

Any help would be greatly appreciated.

Best regards,
Dan Rita

@Dan.Rita - Sorry that you are having issues with Omni Drive. Can I ask that you package up some log files to see if we can reproduce when using Create (have tried here and cannot reproduce). Following is location for logs:


Also just some clarification

  1. What drive letter are you using?
  2. Assume you are connecting the above drive to localhost:8080
  3. version of windows (can use winver command)

Other way to get to log files from console pane:

Hi @mirice

  1. Drive letter I was using was N. I switched to I but pretty much same thing happened.
  2. Yes my collaboration server is http://localhost:3080/ and I get localhost:3009 when I launch Drive and whats what I login to.
  3. Version 20H2 (OS Build 19042.746

heres the logskit_20210204_132448.log (137.8 KB)

@mirice looking through the logs myself it seems like it reads as successful when I tried to open the astronaut example however I was never able to actually open it as Drive just crashed right after.

Heres another log file from the same day kit_20210204_131401.log (177.8 KB)

@Dan.Rita -
Thanks for the logs. I have reproduced this on a server. So on one hand it is nothing you have done, nor hardware or other software on your machine. But there still seems to be an issue.

Note: You are using N: drive in the Create content pane to navigate/open files in your local Nucleus server. This is sort of a backdoor (alternate?) way to get to the same content as using “Omniverse”->localhost->xxx method in the same content pane (Blue below). The Omni Drive mount of N: allows for window explorer like interface, and as you stated this works. So until we get to the bottom of this, would suggest that you use that “Omniverse”->localhost method to open files in Create. Tell me if problems on that method.


Will need to figure out exactly what the issue is on the Omni drive mount method that is causing you grief.

Internal Jira: OM-27099

Thank you for the help, I’m super glad my logs can help further development and support for this amazing suite of applications. Omniverse for life, it’s never been a better time to be a 3d artist.