Issues running Omniverse Create - crashing after less than 1 minute

I am a new user to the Omniverse, trying to use Create, but I am having issues getting Create to run. It will open and then close itself after less than 1 minute, without even doing anything in the application - just open it and wait and it will crash.
Here are some details about my computer and setup:

Dell Alienware m15 R7
CPU: 12th Gen Core i7-12700H
RAM: 64 GB DDR5 4800MHz
SSD: (2) 1 TB M.2
GPU: NVIDIA Geforce RTX 3080 Ti 16GB GDDR6
OS: Win11 Version 22H2

Omniverse Launcher 1.8.3
Omniverse Create: 2022.3.3

Graphics Driver: Geforce Game Ready Driver Version 531.41

The Omniverse System Monitor is installed and appears to be running (the icon is present), however I am not able to interact with it at all.

I have a Nucleus server installed and running as well. Version 2022.4.2

I would appreciate any suggestions. Thanks.

Hi @t.kalee. Sorry you’re having trouble. I’ve moved this over to the USD Composer forum for you since this seems to be a general Create crash. Can you share you Omniverse Create logs too? How to Report an issue with Omniverse

Hi Mati!

I would love to provide to logs, but how specifically do I find the logs for Create? I can see logs for Omniverse, but I’m not seeing a Create specific log. How do I find that? Thanks!


Aha! I think I found a relevant log.
kit_20230403_113143.log (1.3 MB)

Thanks, we will take a look and get back to you. In the meantime, can you try another OV App, such as View ? Install that and see how that performs. If that is ok, please also try Create XR. That way we can see what is stable and what is not.

Hi Richard -
I installed both View and CreateXR and they both appear to work just fine. In each application I opened some Demo files and spent some time looking around. No issues observed.
I tried Create again and was briefly able to open a .live file and look around, but it didn’t take long for the application to crash again.
Thanks for digging in to this issue. Much appreciated.

Ok good to know. Logs are in the system for review. What you could try is two things.

  1. Close down all of the OV apps and launcher, and terminate all ov threads in task manager, and then go to c:/users//appdata/local/ov and delete the cache and data folders. Then restart.
  2. If that does not work, install the older version of Create and try that as well.

I tried both of those suggestions (cache clearly and trying the previous release), but without success. Create still crashes. Not sure if this is accurate or not, but it seems to struggle when I try to navigate in the view - pan, rotate, etc. These functions worked fine in View and Create XR, but seem unresponsive and yield crashes in Create. That could just be coincidental, however.

So both old and new versions of Create crash the same way ? Have you even had it working ?

I see here you have two video cards installed. I wonder if this is causing a problem.

Yes, they both crash in the same way. I only went back one release (2022.3.1) - perhaps I should go back further?
The longest that it worked for me was last week Friday. I was able to import a model and work with it for about 1/2 hour. I created some renders and was learning a bit about using the software, when it crashed. Before that, I was having this issue now - it will only work for a minute, sometime two, before crashing.

The Intel is just the one included on the motherboard. I can’t remove that.

Ok we will look into it. When you start Create, try to turn on the heads up display on the device ? I am trying to see if it is using the wrong video card

This is what we are looking for

Yes, no problem - it is using the NVIDIA:

Well its definately a GPU crash. You have a great card and the latest drivers. And View and Create XR works fine. So its something else. I wonder if these new drivers with your particular card are causing an issue. Let me ask the dev team in more detail. My only suggestion for now is see how far you can get with Create XR until we get back to you. You can still export your files from your software of choice as a USD, either natively or through our connectors. Create XR and view will open USD files and render them just fine. Sorry for the inconvience.

If you feel strongly enough, you could try to roll back your drivers a version or two and see if that helps.

I will try using Create XR and see how it goes. I will also try to downgrade my driver to the recommended version and see what affect that may have. Thanks!

I’ve spent some time in Create XR with one of my models - wow! I really can’t wait to get Create working like this! This is awesome!

10 seconds after I wrote the above… Create XR crashed. Spoke too soon, I guess!
Here is the log for Create XR. Basically looks the same: GPU error.
kit_20230404_161407.log (679.2 KB)

I tried the recommended release of the NVIDIA Driver (528.24) and that did not help - in fact, it seems to be worse, so I’m going back to the latest driver for now.

Any update on this issue available? Thanks!

Hi there,
The dev team has asked if you could edit your .bat file and add the following code to it.

@echo off
call “%~dp0kit\kit.exe” “%%~dp0apps/omni.create.kit” %* –/renderer/debug/aftermath/enabled=true