All Omniverse Apps stop responding quite directly

I have tried to run Omniverse Create bu it keeps crashing. Tried different builds with different graphics drivers but it just wont work. Also have had similar problems with Audio2Face and Machinima.

Thank you!

CPU: AMD Ryzen Threadripper PRO 3975WX 32-Cores
RAM: 128 GB
GPU: A6000
OS: Windows 11 Pro ver 21H2
Driver: 517.40-quadro-rtx-desktop-notebook-win10-win11-64bit-international
Other Driver, tested: 471.41-desktop-win10-64bit-international-dch-whql
Tested Create versions: 2022.2.2 and 2022.2.1 (532.1 KB)

Hello @jesper.karlsson, I’ve been reading through the logs you sent me, trying to determine what is causing your problem. It looks like you are able to use Omniverse for awhile before it times out. I see a lot of actions that have taken place in your logs. Could you give me the steps you take that generate this issue?

It looks like when this is referenced, weird things start happening.
[omni.client.plugin] http::Client: provider_http: Using CloudFront, List = No