ERROR: might be timeout in USB write

Unable to flash jetson-orin-nano8gb module. I attached log file of sdk manager.

SDKM_logs_JetPack_5.1.1_(rev._1)_Linux_for_Jetson_Orin_Nano_modules_2023-05-26_10-25-35.zip (243.2 KB)

I also tried with below command and got same error.
sudo ./flash.sh jetson-orin-nano-devkit nvme0n1p1

could you please help me to resolve that issue?

Hi,

a lot of users are experiencing the same USB timeout error when flashing Orin series devices, but we are still investigating the root cause of this issue.

Generally, we would suggest trying for another USB cable/port, or using an Ubuntu 18.04 host for flashing, in case you are using 20.04. If all of the above fail to work, try this command shared by @WayneWWW:

I tried all the above methods, nothing works, same as it is.

can you please look into below file.
log.txt (74.7 KB)

Hi,

sorry that we currently don’t have an effective solution to this issue, as it seems to happen on a random basis, and we cannot consistently re-produce it.
If all of the above do not work, maybe give a try to a different host PC.