Error" Pytorch 2.1.0 with Python 3.9 wheel file not supported on this platform: ERROR

@dusty_nv
Thanks a lot for the response.

After changing the soft link of /usr/bin/python3 to Pyhon3.9 through “ln” command, I was able to install the pytorch .whl file built for python3.9.

image

  1. I need to similarly install tensor Flow v0.16.1 for compatible for pytorchv2.1 with Python3.9.
    Pls provide steps to build the same and install it.

I have raised below thread for the same. Kindly reply to it. Thanks.