Error when trying to generate synthetic data in kitti format

Hello, in my version Isaac Sim 2021.2.1, I am unable to enable the extension omni.kit.loop-isaac. I am guessing it is because the default one, omni.kit.loop-default is enabled. I tried disenabling the default one but it was not possible. Since Isaac.python_app is dependent on omni.kit. loop, I removed the line of code stating the dependency, from the script to enable it. I am stating this because I think my error might be connected to it

I want to generate synthetic data files in the kitti format , but when I ran the command on the terminal, I got this error:

I got this error when I ran the command in the npy format


Please, how can this be solved? Thank you so much in advance

Can you provide your log file for any errors you get when running

./ standalone_examples/api/omni.isaac.kit/

omni.kit.loop-isaac should load if using to run a script. But the log file might help explain whats going on.

For the second issue, so we are testing correctly, can you provide the full commandline for what you ran?