Error while installing Eclipse Java Development tools

Hello everyone,

While installing “Eclipse java development tools” (from http://download.eclipse.org/releases/juno) on Nsight, it displays an error and the installation can’t be completed, it says:

An error occurred while installing the items
session context wasprofile=cider, phase=org.eclipse.equinox.internal.p2.engine.phases.Install, operand=null --> [R]org.eclipse.equinox.launcher.gtk.linux.x86_64 1.1.200.v20120913-144807, action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.InstallBundleAction).
The artifact file for osgi.bundle,org.eclipse.equinox.launcher.gtk.linux.x86_64,1.1.200.v20120913-144807 was not found.

do you have any idea about the origin of this error ? is it a driver issue ? or Juno doesn’t match nsight 6.5 (i also tried with indigo and it’s the same)

details of my machine: Linux-x86_64, GPU: GeForce GTX 660, nvidia driver version: 340.65, nvcc : release 6.5, V6.5.12

this is not the first time I encounter this error, I actualy had the same when i was installing java tools on Nsight 5.5 on an old linux version … i had to change the nsight version to install java tools, and it worked with nsight 6.5 and 7.0

Thanks for your help