Failed to solve extension dependency

Hi when I try to use livestream and websocket extension to see the app stream, I got this issue:


How can I solve this dependency issue?

Please don’t use the Omniverse Streaming Client. It is not up to date. Use the WEBRTC Streaming Client built into USD Composer. Enable and run that and then open a http page and go to http://127.0.0.1:8111/streaming/webrtc-client?server=127.0.0.1

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.