Flashing stuck at 99%

Please provide the following info (check/uncheck the boxes after clicking “+ Create Topic”):
Software Version
DRIVE OS Linux 5.2.0
DRIVE OS Linux 5.2.0 and DriveWorks 3.5
NVIDIA DRIVE™ Software 10.0 (Linux)
NVIDIA DRIVE™ Software 9.0 (Linux)
other DRIVE OS version

Target Operating System

Hardware Platform
NVIDIA DRIVE™ AGX Xavier DevKit (E3550)
NVIDIA DRIVE™ AGX Pegasus DevKit (E3550)

SDK Manager Version

Host Machine Version
native Ubuntu 18.04

When I try to flash my drive xavier, it stuck at 99%, I tried couple times and got same problem. What should I do?

1 Like

I had the same issue, when looking at the logs it just turned out the install is incredibly slow and doesn’t give you very much feedback. I waited about 20 minutes at 99% and got a ‘the process is taking longer than expected’ twice, but in the end it worked out.

1 Like

Dear @benson.chen,
Could you share the flashing logs(~/.nvsdkm/logs/ & (~/.nvsdkm/sdkm.log)? What is the DRIVE release on target before flashing?

I got the same issue, before flashing , the Drive OS is 5.2.6 on target

Dear @tonyb.zhao,
Could you file a seperate topic flashing logs?

Thank you very much
Please help check