Geforce RTX2070 with max Q-design driver required for ubuntu 16.04

I want to install Nvidia Geforce RTX2070 with max Q-design driver required for ubuntu 16.04, after installation the UBUNTU no wifi and tuchpad working of my laptop LENOVO. bot not shown in my additional drivers tab of drivers folder

That’s very unlikely to work. 16.04 is out of support for long now, you’d need a current kernel to drive your notebook’s hardware. Furthermore, it’s a non-glvnd system so making Optimus graphics work is an even more difficult thing.