Got error when trying customize nvdsanalytics plugin

Please provide complete information as applicable to your setup.

**• Hardware Platform (Jetson / GPU): Jetson Orin NX
**• DeepStream Version: 6.3
**• JetPack Version: 5.1.2

Hello, I want to rebuild nvdsanalytics plugin in Deepstream-6.3. But I got this message error, I am not changing any thing, just copy the folder /opt/nvidia/deepstream/deepstream-6.3/sources/gst-plugins/gst-nvdsanalytics to my folder and build with Make

You need to change the path of the header file to an absolute path

From 
CFLAGS+= -fPIC -std=c++11 -DDS_VERSION=\"6.3.0\" \
          -I/opt/nvidia/deepstream/deepstream/sources/includes \
	 -DNDEBUG