Grid SDK version 5.0

I have a customer who is trying to run Citrix HDX 3Dpro on Amazon AWS G2 instances

They require a specific version of the K520 Grid drivers to work in that environment – version 335 to 340

We have this driver version but we also want to run NvFBCEnable from the GRID SDK – the new version of the SDK, now called the Capture SDK 6.0, does not support this driver version.

Is it possible to get hold of the Nvidia grid SDK version 5.0?

Thanks,
Karthik

Have the same issue, any site to download 5.0?

Did you try to hack download url ?
https://developer.nvidia.com/designworks/capture_sdk/downloads/v5.0/windows (you get 5.0.22)
https://developer.nvidia.com/designworks/capture_sdk/downloads/v5.0/linux (you get 5.0.9)

Great! Thank you so much!