Hello, I have a question and need your help

Both my deepstream-test4 and deepstream-test5 can use Kafka normally, but when I run deepstream-app, my Kafka always cannot receive data. How can I solve this problem, thank you for your answer!!!

Please provide complete information as applicable to your setup.

• Hardware Platform (Jetson / GPU)
• DeepStream Version
• JetPack Version (valid for Jetson only)
• TensorRT Version
• NVIDIA GPU Driver Version (valid for GPU only)
• Issue Type( questions, new requirements, bugs)
• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
• Requirement details( This is for new requirement. Including the module name-for which plugin or for which sample application, the function description)

test5 app builds on top of deepstream-app, you can use it for message conversion and transfering. if you still need deepstream-app for this, please share your configuration and any changes made to repro your issue.

My system:
Ubuntu 20.04
Tesla T4
Driver: 470.47
CUDA 11.1
cuDNN 8.1
TensorRT 7.2
DeepStream SDK 5.1.0

Hello I need to use deepstream-app, I try to run deepstream-app source4_1080p_dec_infer-resnet_tracker_sgie_tiled_display_int8.txt to realize data transmission by kafka, but it doesn’t work.
My source4_1080p_dec_infer-resnet_tracker_sgie_tiled_display_int8.txt is modified as follows:

msg-conv-config =dstest5_msgconv_config.txt

It is worth mentioning that:
Kafka can be used normally when I run deepstream-test4 and deepstream-test5. Looking forward to your answers, thank you very much

did you solve this issue? I am facing the same problem.

I use deepstream-test5 to build my program

1 Like