How to solved the trouble of flicker?

I test this animation from first vision to the last vision,it always the big trouble.! lighting and specular

This is a strange one. Is it happening for you with other scenes or only this one? Can you share a test scene with us that exhibits this problem?

Is this setting on or off? Can you try flipping it and seeing if it makes a difference?

Are you rendering with Realtime or Path Tracing?

If Path Tracing, you can also try disabling these 2 items.

KIGK8{YRHL_H)@M`{76OU0 x316.part1.rar (25 MB) x316.part2.rar (25 MB) x316.part3.rar (15.8 MB)

it is better,but flicker 。。

gtx3090 1.5min per frame
flicker and noise still go on

Thank you for sharing your scene. We are working to reproduce the problem on our side.

Looks like disabling many-lights fixes the main flickering problem. We believe we know what the issue is and will have that fixed soon. In the mean-time, you can disable that.

The noise/flicker that’s left is probably due to high variance from all of the emissive meshes you have for your light sources. We are working on optimizations for this type of scenario, but in the meantime, it’s suggested that you use light prims like a Disk Light instead of meshes with emissive enabled on the material, If you can’t switch to light prims, you’ll just have to do more samples to reduce the noise.

Are you able to add disk lights and disable the emission on those meshes?