I failed to install vpi2 on Jetson Xavier

Hi,

vpi2 is available on the JetPack 5.0.x environment.
May I know which JetPack version you use first?

$ apt show nvidia-jetpack

Thanks.

My JetPack version is 4.5.1, thanks

Hi,

Please upgrade to JetPack 5.0 then try the installation again.
Thanks.