In "Jetpack 5.0.2 "and later "Jetpack" version, is "camera causing SError" issue solved?

Hi , nvidia teams:
our board is base on “xavier som”,and still use Jetpack 4.4 version, there is a critical issue - “camera causing SError issue”, the log is as:
" CPU3: SError detected, daif=140, spsr=0x40400045, mpidr=80000101, esr=be000000"
I see same log in other posts, these posts all use “Jetpack 4.4” or more older version . and in some of the posts, your suggestion is upgrade “Jetpack”, so, can you confirm, this issue is solved in “Jetpack 5.0.2” and later “Jetpack” version?

the posts for this issue:

https://forums.developer.nvidia.com/t/mipi-csi-vc-problem/189993/15

https://forums.developer.nvidia.com/t/when-the-camera-image-is-obtained-through-v4l2-an-error-
is-reported-which-causes-the-system-to-restart/154608/5

hello 261136636,

we would like to confirm what’s your use-case.
for example, I don’t see SError detected errors with normal camera use-case in the latest Jetpack-5.1.3 (r35.5.0) release version.

Hi, JerryChang:
Our boards use-case is in this post:
Open camera, possibilities system reboot - #3 by ShaneCCC

So if we upgrade the “JetPack” version to “Jetpack-5.1.3 (r35.5.0)”, this issue will be solved?

please upgrade to JP-5.1.3 for verification since we also had some bug fixes for SerDes chip use-case.