JetPack 6.0 Flashing failed on Orin Nano

Hi Team,
We are getting following errors while trying to flash the Orin Nano Board Jetpack 6.0 .
Tried it through SDK manager and command line too but facing Installation error as following…

The board was successfully flashed by the Jetpack 5.1.2 we are only facing this error in while flashing through Jetpack 6.0.

We need help for the same. Thanks.

Dump the full log, please.
Also, is it a DevKit or a custom carrier board?

It is a devkit and the flash logs are mention here.
NV_L4T_FLASH_JETSON_LINUX_COMP.log (321.0 KB)

It’s a known issue on JetPack 6, and we are still investigating it.
As a workaround, if you are using an SD card, you can run this directly:

sudo ./flash.sh jetso-orin-nano-devkit internal

It works, the board has been successfully flashed with this approach.
Thank you

1 Like

With SD card this method was successful but when I am trying to flash with SSD, it is throwing following storage info error:
sudo ./flash.sh jetson-orin-nano-devkit nvme0n1p1
Error:
[ 5.8462 ] Retrieving storage infomation
[ 5.8497 ] tegrarcm_v2 --chip 0x23 0 --oem platformdetails storage storage_info.bin

[ 5.8524 ] Applet/MB2 is not running on device.
[ 2031.4924 ] Error: failed to get storage info
[ 2032.4971 ] tegrarcm_v2 --chip 0x23 0 --ismb2applet
0.0000
[ 7.6625 ] Saved

That command would not work.
Please do

sudo ./flash.sh jetson-orin-nano-devkit-nvme internal

It worked. Thank you so much.