Jetpack5.0.2 Xavier pcie endpoint mode network

Continuing the discussion from Jetpack5.0.2 Xavier pcie endpoint mode network:

I have the same error

I already disable networkmanager on both machines.Ping still fails。

Your situation is basically the same as mine, disabling network management did not solve the problem, I solved it in this way: 1.
I made the board for PCIE connection according to “NVIDIA Jetson AGX Xavier PCIe Endpoint Design Guidelines (DA-09357)”, because the cable I bought online did not meet the requirements.
2. Replaced the 12V10A power adapter, I used 19V1A power adapter before, which may cause unknown problem due to insufficient power supply.

Then I successfully connected to the network on the following connections.

  1. Xavier PE ---- Xavier RC
  2. Orin PE ---- Xavier RC

Although my connection #2 is now having problems again, Had success : )

oh,Thank you for your advice.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.