Jetson agx xavier on ubuntu 18 with jetpack 4.6.2 flash issue

Hi, I try to flash the jetson xaiver with the sdk manager. when flashing jetson os, some error occurs. (332.0 KB)

can anyone please help regarding the issue?

please help setup the serial console as below method.

Then start the flash process again. Share us the log printed on serial console.

the log printed on serial console:
issue.txt (14.3 KB)

Is this the first time this module getting flashed? I mean did you flash it before?

this is not the first time.

so was it able to get flashed by same host and same jp4.6.2 before?

this device belongs to my colleague, who should have used this device before, so I feel that this device is not the first time the system has been flashed, and I don’t know what version he flashed at that time.

please also try to flash your jetson with jp5.1 and share me the uart log.

ok, I’ll download the jp5.1 and send you the log file next Monday.


BTW, since you didn’t flash this device yet, what was the status of this board? Is it able to boot up?

When I power on the device, HDMI has no output and it seems to be recovery mode


It is unlikely. Please check the uart log instead of HDMI … you already have uart log to check. No need to depend on HDMI…

You can also manually flash to see if it is really in recovery mode…

ok, I’m not sure if I understood what you said, I turned off the device and then turned it on and didn’t see the log output


The board will not automatically go into recovery mode by itself. If that happens, it is hardware problem.

Manual flash means running the script directly. If you running and it tells it is not in recovery mode, then it is indeed not in recovery mode. If it starts to flash, then it is in recovery mode.

If you still don’t understand what I said, I can elaborate more.

BTW, just in case, please open the console before you turn on the board.

update the situation:

I tried to flash my jetson with jp5.1 and still have the same issue, I tried to flash other devices with the same steps and it worked.

I found the link below.

I will RMA the device.
Thank you very much for your support.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.