Jetson Nano 4GB turns off automatically with MAXN + camera

When it works I do the following:

  1. In power mode I select 5W, turn off the jetson nano.
  2. I disconnect the jumper.
  3. I connect the microusb.
  4. I run the jetson inference for object recognition with my USB camera (/dv/video0), it works.

When it doesn’t work I do the following:

  1. I connect the jumper.
  2. I connect the Jetson Nano via the barrel connector, 5v 4A.
  3. I turn on the jetson nano and in power mode select MAXN.
  4. I run the object recognition jetson inference, nothing happens, the camera doesn’t turn on and I get this error: gstreamer changed state from READY to PAUSED ==> mysink If I restart the Jetson Nano after making the change from 5W to MAXN, this error does not appear. If I plug and unplug the camera, run it again, I don’t get the error either.
  5. The camera turns on and the Jetson Nano turns off.

Note: when I talk about the jumper I mean this:

If I select 5W, reboot and run jetson inference the Jetson Nano does not turn off, even though I have the barrel plug (5v, 4A) and the jumper connected.
In short: the error happens when I indicate MAXN.

hello usuario1918,

let’s gathering the logs before crashing to trace the errors.
for example, could you please setup a serial console, or, you may login to the target remotely and running $ dmesg --follow to catch kernel logs.
please share the logs as single text file for reference,

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.