Jetson Nano don't work anymore

I have used my jetson nano several times now. After a long time I wanted to start a new project on my jetson nano. However, nothing works anymore, except that the green LED lights up. When I try to connect a mouse or keyboard nothing is recognized, even when I connect a monitor I just get a black screen (no signal). I also checked the SD card and flashed it again, but that didn’t change anything. I use a 5V 10A power supply, which has always worked before. To be on the safe side, I also tried it via the USB port with a 5V 3A power supply, but exactly the same problem… The green LED lights up, nothing more. I assume a hardware defect. Anyone had a similar problem and know how to solve it?
Thanks in advance

Serial console would be the method of choice to see what is going on. This will print logs even from before Linux running. If you can, then post a copy of the serial console boot log.

Also, there is QSPI memory on the Jetson itself which is used for boot prior to the SD card ever getting involved. This is flashed with JetPack/SDK Manager, and if the serial console log shows activity, but other failure, then chances are you’d need to flash the Jetson itself (using a release which matches what you have on the SD card).

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.