Jetson Nano headless connection problem

Hello,

I have just started experimenting with the jetson nano. I have started the 8 hour course, but I am stuck at the setup of the headless mode.

My problem starts when I try to connect to the jupyter notebook on my laptop. For starters, it’s difficult to simply open the notebook. Then, each few seconds, I get en error message saying that the kernel can’t connect and to check my network connection or the kernel server. Therefore, I can’t run any code. I tried many browsers.

I have tried the same process on the laptop of my girlfriend, which is running on the same network, and the kernel stays connected.

One thing that I have found is that my computer does not see the nano correctly. When I check in my peripherals, the computer sees the nano as an unkown device, while on the computer of my girlfriend the nano is seen as a tegra device

As additional information, both the computers are running on Windows 10 and I bought the nano with the kit on Sparkfun.

Do you have any ideas on how to make the nano visible by my computer?

Hi c2hm,

Please reference troubleshooting page to check your issue first.
I think you need make sure the Window can detect USB device. Also try to change others micro-USB cable.

I have found the problem. The IPv4 was not stable. I had to configure it manually to 192.168.55.100.

Now it works well!

1 Like

Hi c2hm,
Can you please share the steps you followed to configure the IPv4 ?
I am facing the same issues. I use a surface pro and the Jet Nano is not being recognized in the device manager and getting the same error msg when I try to open 192.168.55.100
Things are working smoothly on my work laptop which is a lenovo thinkpad.
I would really appreciate if you could share the steps.
Thanks