Jetson nano is not booting anymore

I use a Jetson nano 4gb. After the first booting and setup initialisation, it was running well. However, on a 64GB sd card only 20GB were allocated to the memory storage and that wasn’t enought for my apllication. I tried to reboot the jetson to allocate more storage but then for each booting this is what I get :

How can I go out of this mode ? Btw, I tried as well to flash another sd Card but same results

Is this a true developer’s kit from NVIDIA? If not, is it an eMMC model with a third party carrier board?

It sounds like you were going to change something on an SD card, but never got to the point where you could attempt that. It is important to know if you actually modified anything on the SD card, or if it failed before getting to that step. It is also important to know if this was a previously tested unit, versus one you don’t mind flashing again.

Incidentally, normally you’d need to get a serial console boot log for debugging:

In this case part of the information is that it cannot find a filesystem on mmcblk0p1, but I’d expect mmcblk1p1 if it were a developer kit.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.