Jetson Nano not booting anymore

Dear Forum,

a couple of months ago i bought a nvidia jetson nano with 2GBs of ram. Setting it up was hell for me because of some reason it didnt work like described in the manual. In some sort of stage between asleep and awake i managed to set it up and it ran fine up to yesterday when i screwed up the network settings and had to format the SD card and set it up again. And just like the first time, i just dont manage to set it up.
My problem is no matter which OS i am using (the one which originally worked, the latest 4GB version or the latest 2GB version of Jetpack), my jetson just wont boot. I followed every step in the Instructions (Getting Started with Jetson Nano 2GB Developer Kit | NVIDIA Developer), my SD card is working fine with everything else (64GB => exFat file system). I tried to use fat32, i tried several programs to format it (including the recommended “sd card formatter”) and formatted it myself via diskpart. I used several programms to flash the SD card (win32imager, etcher, DD) yet nothing worked. The PSU is still the same 5.1V 3Amps Raspberry Pi 4 USB C power supply. I also used 2 HDMI cables and 2 different screens, but as soon as i plug in everything (keyboard, hdmi, sdcard and at last power supply), the little green light lights up for 1 second and thats it. The screen doesnt receive anything, but i can hear a highly frequent low volume noise from the jetson making me think it is running.
Is there anything obvious i am missing? It would be great if somebody would have an advise because i really like working with the jetson.

With kind regards

Roadhouse

Hello Wayne,

thanks for the reply, i will do so immediately and let you know about the results

Kind regards

The Setup via SDK Manager worked perfectly, thanks a lot!

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.