Jetson Nano Boot loop problem

Hello,
I have a problem with my jetson nano.
I prepare a SD with sd card formatter and balena etcher, following the instructions in NVIDIA Jetson Nano Developer Kit | NVIDIA Developer
I have a Raspberry Pi power supply.
When I turn it on, it shows the boot screen with the nvidia logo and then black, this over and over again.
I tried different TVs, Monitors and HDMI cables but none of those seem to solve it.
I’ve tried reflashing jetpack multiple times with balena etcher on multiple sd cards.
I’ve done an RMA but ib still have the same problem with this second jetson, but the first one worked at first.
Anyone knows what’s going on? Thanks

1 Like

Same problem here, Nvidia logo flashes several times and freezes after some time but there is no boot completion ❗

You could try flashing using the sdkmanager. Or maybe try an older sd card image and then upgrade to R32.5. I can verify that jetson-nano-4gb-jp441-sd-card-image.zip (in download center, jetson nano devloper kit sd card image version JP 4.4.1 Release Date 2020/10/21) works as I used it yesterday. I didn’t try the latest SD card image though. That was just the last one I had downloaded and I didn’t feel like downloading the newest.

You could also try using the barrel jack power adapter rather than the usb power.

Debug console may help you in this case.

You can find UART pins at the J12 connector.

My suggestion is already shared by other guys here

  1. If you hit any boot problem when dealing with sdcard image, my suggestion is you can directly try sdkmanager.

  2. If you still want to dig into why sdcard image cannot work, then probably you need to dump the log as MtHiker’s post here.

Good morning!
I found the problem. The problem is that I was using the wrong image. I am new to this and have the 2gb kit. Now I have seen that the correct link is Getting Started with Jetson Nano 2GB Developer Kit | NVIDIA Developer and here it takes you to download the image of the 2gb Jetson.
Thanks for your help. Let’s continue!

Hi,

Just want to know… so is the download link from this “getting started…” page is fine? Because we have other users say this link has broken image, but it seems not for your case.

Hello!
yesterday I tested with the image that is accessed from this step by step and the system booted properly, I also configured the service to access remotely via vnc and it worked properly. At the moment everything is ok.
Thanks!

1 Like

Hello. I am having boot loop problem I got the img file from the step by step tutorial which is 6GB compressed ZIP file IDK what i did wrong I follow the instructions very closely and still stuck in boot loop

I’ll keep trying but if you can provide help I very much appreciate, thanks!

LOL! 😳 Thanks for pointing that out i download the wrong img too!


Make sure to use the rigth img!