Jetson Nano boot fail

Hello,

After I put on the sd card, hdmi, ethernet, mouse&keyboard wireless adapter and power with 5V/4A power supply, I see the green led is on, monitor shows the logo, then about a few second it give me the error as follow:

Also I tried both nv-jetson-nano-sd-card-image-r32.2.3.zip and nv-jetson-nano-sd-card-image-r32.3.1.zip to flash the SD card, same error.

Is there anyone can help? Thanks

Please refer to https://elinux.org/Jetson/General_debug.

I think sdcard image is rather unstable than sdkmanager. So maybe you could try sdkmanager too.

Did you use Mac to burn the image onto the card?
I had issue with when I used Etcher, but when I followed the second step (of using terminal), it worked for me.

I was using windows to burn the sd card. Use Etcher, and it display success each time. But still display the same issue.

I have very limited understanding of the system, but based on the time I have ever used resolv.conf was when I was setting up wifi on Raspberry Pi. Maybe take out the wifi adapter and just plug in the ethernet to see if that works?

Yeah. Sorry, I wouldn’t be much of help wit this.

Thanks for your help. I am worried it is a defective board, it should be straight forward by the instruction.

did not work

Hi,

Happend the same to me, try to do it with the Nvidia SDK manager:

https://docs.nvidia.com/sdk-manager/install-with-sdkm-jetson/index.html

Remember that you will need two jumpers, a barrel jack power supply, a microusb cable and optionally an ethernet cable to connect to your modem and download the jetpack.
Doing it through the sdk manager is much better and you can check what is going on in the terminal.

Hope it helps

Hi,

Actually we notice sdcard is not stable so it would be better trying sdkmanager. I don’t think your board is a defective one.

If you enable the serial console, you shall see the boot log and I guess it should have no error.