Jetson Nano not booting blank display

Hi,

I can’t properly boot the Jetson Nano when I insert the sd card according to the instructions. The Nvidia logo does not even appear. The details of my setup are:

A 64 Gb SanDisk SD card.
A 5.1V 2-5A Raspberry Pi power supply.
Alos the monitor is an ASUS conected with HDMI.

I tried several sd cards with FAT32 and exFAT formatting with the etcher flash in both Windows and Mac.
I just experience that the Jetson Nano gets a little hot but there is no HDMI signal.

Its just the monitor or is it that I am not properly booting?

Thank you for your attention

Also, I tried another display, a Dell monitor connected with a DP cable and the result was similar. Nothing appeared in the screen, not even the nvidia logo.

Same issue here.
I even tried it with a more powerful power supply with J48 set, and still nothing. Afterwards I tried it with auto power-on disabled and still nothing.
I tried flashing the sd card on Windows and Linux. Also, the serial port does not give anything.
It does not show any signs of physical damage. The only thing I could see was that diodes were added manually between GND and +5V on both USB 3.0 connectors (Anode on GND). Any help would be appreciated.
Thanks!

Hi,
Suggest to share your boot up log first.

https://www.jetsonhacks.com/2019/04/19/jetson-nano-serial-console/

With the serial console I observed that the Jeston Nano was gettint stuck in:

[0007.576] Starting CPU & Halting co-processor

So I shall proceed to flash the SD card through the Nvidia SDK manager.

Hi FelipeVW,

To enable more verbose log, you could disable the “quiet” in kernel commandline by deleting “quiet” in Linux_for_Tegra/rootfs/boot/extlinux/extlinux.conf.

I think that would tell us what happened to DP.

I tried to flash through the SDK manager but I recieved the following:

18:08:15 DEBUG : running command < [ lsusb | grep -c "0955:" -ne 1 ] >
18:08:15 INFO : command finished successfully
18:08:15 DEBUG : running command < [ lsusb | grep -c "0955:" -gt 1 ] >
18:08:15 DEBUG : command terminated with error
18:08:15 ERROR : Could not detect Nvidia Jetson device connected to USB. Verify that: 1. is connected to this host machine with a USB cable. 2. Jetson’s Ubuntu OS is up and running. 3. Ubuntu ‘System configuration wizard’ is completed on the device. This can be validated by running the ‘lsusb’ command on your host, and look for “0955:7f21” (NVIDIA Corp). Or use the ‘Manual Setup’ instead.

I think I missed the part of the recovery mode, following along with the documentation of the Jetson Nano. I will try that too, but I thought that would be way easier.

Well, actually downloading and flashing though the sdk manager is much better, everything went smoothly from there