Jetson Nano not starting

Hello all!

I have a question regarding a Jetson Nano developer kit that does not start anymore. I’m using the micro USB 5V port as I’ve done in the past.
Interestingly, the fan still starts (I’m using a 3-pin fan without PWM), but the power LED is off and I don’t get a video signal either (I tried 2 monitors and 2 HDMI cables each to rule out a fault there).

I tried to contact Nvidia support directly because I thought it might be an RMA case, however I got redirected to this channel.

Can you help me in this regard - thanks!

You’ll need to create a serial console boot log. See:

Thanks - just ordered the USB to TTL cable and will provide the log ASAP.


Okay, very strange behaviour:

  • I connected the USB to TTL, started the Jetson Nano, but nothing was showing up (only fan started)
  • Then I unmounted the fan, restarted the nano and suddenly not only the serial console was starting, but also the Power LED turned on and I got a connection using HDMI.
  • Adding the fan while the Jetson Nano is running also works and it does not crash

So either there is something wrong with the fan or the power supply is not sufficient enough. I’m using an Apple iPad USB 10W (5.1V/2.1A)

Jetsons are a bit notorious for needing a high quality power delivery (regulation quality needs to be good, which means more than just total available current). I suspect that the fan loads down your power source just enough to be a problem.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.