Jetson Nano Sample Files and imports missing

I followed the Jetson Nano Getting started at https://developer.nvidia.com/embedded/learn/get-started-jetson-nano-devkit - then tried to use it for the introductory course and the nvdli-nano directory is not in the downloaded SD image. Also trying to run Jupyter and import the camera library fails. It doesn’t seem that the downloaded SD image is a match to the instructions on the website.

Hi Stephen, the link to the DLI-Nano image to use for the course is provided in the DLI course materials (under the Setting Up Your Jetson Nano section of the DLI class), here it is:

https://developer.download.nvidia.com/training/nano/dlinano_v1-0-0_image_20GB.zip

Is this the image that you were using?

No, that’s not the image I was using. I think my confusion arose from the earlier step in the Nano Jeston getting started website.

At this link:

The SD image you are instructed to download is different - you get jetson-nano-sd-r32.2-2019-07-16.zip. I guess I must have blown by the step in the course with a different SD image link

At the link you pointed out you get the zip file:

dlinano_v1-0-0_image_20GB.zip

Thanks for you help. I will try the other SD images.

I did get TensorFlow running with the GPU support in Jupyter so all is not lost. I just wanted to try the course to see that everything worked as per the course material. Thanks again.

Thanks. It all worked out well.