Jetson Nano stuck at boot up

Hi, I am trying to boot my Jetson but it gets stuck at “Started User Manager for UID 120”. I tried holding shift to enter GRUB but that doesn’t work. I also tried entering into the Ubuntu terminal (alt + F3), entered the login information, but it tells me the login is incorrect. My assumption is that the disk space is full. How can I boot up to delete some files?

Did you try a debug console?

Unfortunately, I do not have a TTL-USB converter cable available to me. Is it possible to eject the SD card from the Jetson and remove some files using my PC?

IF you have a Linux PC, YES!

So, not possible on Windows? The only other alternative I can think of is to wipe the SD card completely, but I don’t want to do that if possible.

Windows? You need some tool which can read Nano’s ext4 filesystems.

It’s indeed the case that Ubuntu may fail to log in if the disk is near full.
You’d need an Ubuntu or any Linux PC to modify the ext4 partition on your SD card, or get a tool on Windows so you can do something with it.

Please grab a UART converter and dump the serial connection log if deleting files does not solve your issue.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.