Keymap issue in Ubuntu GFN client

As soon as I am starting GFN on Ubuntu 20.04, I can no more type special characters.
That’s because the “SHIFT” keys do not work as soon as GFN has been launched.
Therefore I can not login nowhere now. SHIFT keys also do not work in other applications like terminal or browser.
I checked the GFN settings page and set the keyboard to german. My local keymap is also set to DE_DE.
When I close GFN the shift key is working again.
So there must be some bug in GFN I guess.

Can some NVIDIA specialist have a look at this topic? Or any idea?

Terminal output is:
(geforcenow:7224): Gtk-WARNING **: 18:36:43.431: Theme parsing error: gtk.css:1566:23: ‘font-feature-settings’ is not a valid property name

(geforcenow:7224): Gtk-WARNING **: 18:36:43.434: Theme parsing error: gtk.css:3616:25: ‘font-feature-settings’ is not a valid property name

(geforcenow:7224): Gtk-WARNING **: 18:36:43.434: Theme parsing error: gtk.css:4078:23: ‘font-feature-settings’ is not a valid property name
/usr/share/libdrm/amdgpu.ids: No such file or directory
Error occurred in handler for ‘ELECTRON_GUEST_WINDOW_MANAGER_WINDOW_METHOD’: Error: Invalid guestId: 2
at electron/js2c/browser_init.js:181:4045
at electron/js2c/browser_init.js:189:558
at WebContents. (electron/js2c/browser_init.js:157:8626)
at WebContents.emit (events.js:310:20)
Error occurred in handler for ‘ELECTRON_GUEST_WINDOW_MANAGER_WINDOW_METHOD’: Error: Invalid guestId: 3
at electron/js2c/browser_init.js:181:4045
at electron/js2c/browser_init.js:189:558
at WebContents. (electron/js2c/browser_init.js:157:8626)
at WebContents.emit (events.js:310:20)

What’s ‘GFN’?

Hello,

GeForce Now is a consumer product. Please visit the GeForce forums for support.

https://www.nvidia.com/en-us/geforce/support/