Networkmanager needs to be running

Please provide the following info (tick the boxes after creating this topic):
Software Version
DRIVE OS 6.0.8.1
DRIVE OS 6.0.6
DRIVE OS 6.0.5
[✓] DRIVE OS 6.0.4 (rev. 1)
DRIVE OS 6.0.4 SDK
other

Target Operating System
Linux
QNX
other

Hardware Platform
DRIVE AGX Orin Developer Kit (940-63710-0010-300)
DRIVE AGX Orin Developer Kit (940-63710-0010-200)
DRIVE AGX Orin Developer Kit (940-63710-0010-100)
DRIVE AGX Orin Developer Kit (940-63710-0010-D00)
DRIVE AGX Orin Developer Kit (940-63710-0010-C00)
DRIVE AGX Orin Developer Kit (not sure its number)
other

SDK Manager Version
1.9.3.10904
other

Host Machine Version
[ ✓] native Ubuntu Linux 20.04 Host installed with SDK Manager
native Ubuntu Linux 20.04 Host installed with DRIVE OS Docker Containers
native Ubuntu Linux 18.04 Host installed with DRIVE OS Docker Containers
other

I flashed the new drive agx drive orin developer kit, the found networkmanager needs to be running,can someone suport?

Dear @chaowen.lu,
Does that mean, you have issues with internet or networking on target?
Also, may I know why you are using 6.0.4? Is it possible to upgrade to latest release? Please see valid migration path at Requirements for Your Development Environment | NVIDIA Docs

The system I received is 6.0.4, currently, my account is unable to perform SDK flashing. So i have to looking for some help.


here is the problem.

Dear @chaowen.lu,
Did you connect LAN wire in RJ45 ports? Could you share LAN connection pictures and ifconfig output.

i connet the bottom lan ports
ifconfig output is here

Dear @chaowen.lu,
I see eqos interface has got IP. Issudo apt-get update working? Do you see ping to any machine in the network or google.com is working?

no, it doesn’t work

i ping the orin succeed by another computer. But the orin cannot ping another computer.

What did you mean that your account is unable to performant SDK flashing?
Could you create a topic for the issue?

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.
Thanks

Dear @chaowen.lu,
I see eqos interface is getting IP 172.44.201.226.

i ping the orin succeed by another computer. But the orin cannot ping another computer

Could you share the error. Could you share boot log? Is it possible to reflash? We expect network to work out of the box.