New install, unable to make samples.

Fresh install following the directions here: https://docs.nvidia.com/cuda/cuda-quick-start-guide/index.html

On Ubuntu 16.04

When attempting to compile the samples by calling make from within /NVIDIA_CUDA-9.1_Samples/

I get the following error:
make[1]: *** No rule to make target ‘j’. Stop.

It appears somewhere a flag is being improperly set to build in multiple jobs, but I haven’t changed anything. Looked everywhere, found nothing.

Next step is to format and try again unless anyone can save me that headache.

Usually to build the samples I just do:

cd /usr/local/cuda/samples

sudo make -k

It looks like you installed them somewhere else. That should work also of course, I’m not really sure what the problem is, but if you want to build the samples in their default location, that usually works for me.