New NVIDIA Orin Devkit fails to power on

Just unboxed a new NVIDIA Orin Devkit that we received a week ago. I carefully followed the instructions on page 7 of the “DRIVE AGX Orin Developer Kit Hardware Quick Start Guide.” I also tried:

  • Four different power outlets – confirmed working with other devices
  • Three different power cables – two that came with the new kit, and one spare from a previous kit
  • In all instances, I tried the rear power switch in both positions in case the switch is on backwards

Other than opening the box and voiding the warranty (?), I’m not sure how to debug any further.

Please provide the following info (tick the boxes after creating this topic):
Software Version
DRIVE OS 6.0.6
DRIVE OS 6.0.5
DRIVE OS 6.0.4 (rev. 1)

Target Operating System

Hardware Platform
DRIVE AGX Orin Developer Kit (940-63710-0010-D00)
DRIVE AGX Orin Developer Kit (940-63710-0010-C00)
DRIVE AGX Orin Developer Kit (not sure its number)
other: Drive AGV Orin Developer Kit (940-63710-0010-200)

SDK Manager Version

Host Machine Version
native Ubuntu Linux 20.04 Host installed with SDK Manager
native Ubuntu Linux 20.04 Host installed with DRIVE OS Docker Containers
native Ubuntu Linux 18.04 Host installed with DRIVE OS Docker Containers

Thanks for reaching out. Could you please provide some images of your connections and logs from both Aurix and Orin consoles? This would help us to better understand the issue and provide you with more specific troubleshooting steps.

Please refer to Software Setup on the Linux Host | NVIDIA Docs for instructions on how to capture logs and provide them to us.

Thank you and looking forward to hearing back from you soon.

Here’s a picture of the back with all the connections:

As there is no power, there are no console logs to provide.

Please help provide the serial number of this device. Thanks.

Serial Number: 1425022019034

Device was shipped back to NV for RMA.
Forum issue closed.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.