Drive ORIN not powering on

Hi Nvidia Team,

We are facing an issue with the NVIDIA Drive AGX ORIN hardware. The device is not powering ON.

Context:
We had let the ORIN running continuously for around 12 hours. Then, we powered it down for another 8 hours. But when tried to turn it ON again, the ORIN did not power up.

Observations:
When we provided the power supply and turned ON the ORIN, there was no green led and the fans were not running. It was as if the ORIN was dead.

What we tried:
We tried the following:

  1. Tried to access the serial console via USB debug port. The debug port was accessible (/dev/ttyACM0/1/2/3). But could not get any response or log from any of the debug ports.
  2. Tried different power socket.
  3. Verified that the US adapter is working (Was using an Indian based PSU on a US power socket).
  4. Tried to access the ORIN through the USB type C. But unlike the USB debug port, this port was not detected even by lsusb.
  5. Couldn’t put it to recovery mode as the Aurix console (/dev/ttyACM1) was not responding.
  6. Disconnected the power cable. Waited for some time. Tried powering ORIN again.

In all these cases, there was no response from ORIN.

We did see a similar case here.

Can you let us know how we should proceed with this issue. Is it an issue with the PSU ?

Software Version
DRIVE OS 6.0.5

Target Operating System
Linux

Hardware Platform
Other (940-63710-0010-000)

SDK Manager Version
1.9.3.10904

Host Machine Version
native Ubuntu Linux 20.04 Host installed with SDK Manager

Dear @twinkle.sijo,
Do you see any light blinking in Devkit?
Could you share the connection pictures/video?
Could you double check if there is loose connection? Also, please check with different power adapter if available?

Hi @SivaRamaKrishnaNV

There are no LED indications present and there is no loose connections. Please refer video.zip file.

We do not have a different power adaptor as of now. But we tried with different power sockets.

video.zip (10.0 MB)

Dear @twinkle.sijo,
Please double check host- target connection setting from quick start guide and share lsusb from host.
I assume you don’t have additional board or PSU. If not, please check using another target to confirm if it is PSU issue.

Hi @SivaRamaKrishnaNV ,

Please find the lsusb output below. The NVIDIA USB type C is not being shown here.

Regarding the PSU, we will see if we have another target available and let you know the result.

Dear @twinkle.sijo,
I don’t see any host to target connections in shared video. From lsusb output, I see board is not detected. I assume you have followed steps in Quick Start guide.

OK. Thanks

Dear @twinkle.sijo,
Could you share the S/N of board via private message

Hi @SivaRamaKrishnaNV ,

I have sent the S/N in a private message. Please let me know if you have not received it.

Noticed issue with PSU and changing PSU fixed the issue.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.