No audio in movie capture

Hi, when I do a movie capture to mp4, there is no audio. But audio is available when playing within Create. Is there some configurations I need to do or are there other ways to add audio to rendered movie within Omniverse?

Hi @qazs! I reached out to the development team for some help. I will post back here when I have more information for you!

Hello @qazs! The development team got back to me!

We don’t currently this in Create; but may in the future. Machinima DOES do a nice job of it though

Have you tried using the Machinina App?

Tried with Machinima but no audio as well. See this thread:

Hi @qazs! I have some more information for you from the dev team:

When using Machinima, the audio captures separately into an audio file so that the user can stitch it together later on their own. There are many hurdles to getting the audio stitched into the .mp4 file as it is produced for various reasons. We are currently working on a solution to this problem.

Here is a possible work-around that may help you:

You can try capturing a realtime stream of what Create is playing through the Audio prefs menu (Edit > Preferences). At the bottom of the window, there is a ‘stream dump filename’ setting. Set that to a local path and check the “Enable Stream Dump” setting. It will start to record all audio the session creates until that checkbox is unchecked.

Let me know if that helps.

I have updated the Development Ticket (Internal ticket OM-29042) with this post and the one you linked.