nvidia-430: only 3 of 4 NVIDIA RTS 2080 detected

After installing NVIDIA 430.40 only 3 of 4 NVIDIA RTS 2080 devices are detected:

lspci | grep VGA

19:00.0 VGA compatible controller: NVIDIA Corporation Device 1e04 (rev a1)
1a:00.0 VGA compatible controller: NVIDIA Corporation Device 1e04 (rev a1)
67:00.0 VGA compatible controller: NVIDIA Corporation Device 1e04 (rev a1)
68:00.0 VGA compatible controller: NVIDIA Corporation Device 1e04 (rev a1)

nvidia-smi

Mon Aug 19 12:39:17 2019
±----------------------------------------------------------------------------+
| NVIDIA-SMI 430.40 Driver Version: 430.40 CUDA Version: 10.1 |
|-------------------------------±---------------------±---------------------+
| GPU Name Persistence-M| Bus-Id Disp.A | Volatile Uncorr. ECC |
| Fan Temp Perf Pwr:Usage/Cap| Memory-Usage | GPU-Util Compute M. |
|===============================+======================+======================|
| 0 GeForce RTX 208… Off | 00000000:1A:00.0 Off | N/A |
| 29% 40C P8 19W / 250W | 1MiB / 11019MiB | 0% Default |
±------------------------------±---------------------±---------------------+
| 1 GeForce RTX 208… Off | 00000000:67:00.0 Off | N/A |
| 27% 35C P8 12W / 250W | 1MiB / 11019MiB | 0% Default |
±------------------------------±---------------------±---------------------+
| 2 GeForce RTX 208… Off | 00000000:68:00.0 Off | N/A |
| 28% 35C P8 20W / 250W | 34MiB / 11016MiB | 0% Default |
±------------------------------±---------------------±---------------------+

±----------------------------------------------------------------------------+
| Processes: GPU Memory |
| GPU PID Type Process name Usage |
|=============================================================================|
| 2 1288 G /usr/lib/xorg/Xorg 9MiB |
| 2 1427 G /usr/bin/sddm-greeter 23MiB |
±----------------------------------------------------------------------------+

in dmesg I found:
[ 5994.296773] NVRM: GPU 0000:19:00.0: RmInitAdapter failed! (0x26:0x65:1155)
[ 5994.296837] NVRM: GPU 0000:19:00.0: rm_init_adapter failed, device minor number 0

The system is Ubuntu 18.04.3

nvidia-bug-report.log.gz (2.09 MB)

Looks like defective hardware, please check the affected gpu in another system, then RMA.