nVidia GTX 970; monitor Asus VH228 with DVI to VGA adapter low resolution

Hello,

I got this system:

Cpu: Intel core i7 950 @ 3.07Ghz x 4
Memory: 23.5 Gb (reported by Mint OS) 24 Gb (Reported by Windows OS)
HDDs: 1 INTEL SSD 500 Gb for each OS
Graphic card: GM 204 [Geforce GTX 970]
Monitor: Asus VH228 (you can download user manual from here if you need want) (VGA only version Monitor) with DVI to VGA adapter similar to this one
Operating systems:

  • Microsoft Windows 7 used only for testing software for Microsoft enviroment.
  • Linux Mint 17.3 Cinnamon 64-bit (Linux Kernel 3.19.0-32-generic; Cinamon version: 2.8.8) used in daily base operations.

And I want to keep it this way.

In Microsoft Windows 7 OS the resolution is ok 1920x1080px and 60Hz refresh rate with the same monitor.
In Linux Mint I can not change it higher than 1360x768px.
I am using 361.42 driver version.
I couldn’t find the button to attach the nvidia-bug-report.log.gz from today so this is a link from my dropbox account to that report:

https://www.dropbox.com/s/nqltfnyig014jnt/nvidia-bug-report.log.gz?dl=0

How can I get 1920x1080px resolution in Linux Mint?
If you need more logs and reports please let me know I really want to get this system working as good as it is.

Edit:
I finaly found that button.
nvidia-bug-report.log.gz (216 KB)

It looks like your monitor does have an EDID, so it’s likely just reporting a restrictive range of sync rates.

[     8.398] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID for display
[     8.398] (**) NVIDIA(0):     device CRT-0 (Using EDID frequencies has been enabled on
[     8.398] (**) NVIDIA(0):     all display devices.)

You’ll need to follow the instructions in the sticky post about starting X with the “-logverbose 6” option if you want to get more detailed information about why higher resolution modes are being rejected.

Thank you Aaron Plattner.

You got me to the right track I changed the monitor with a new one and “voila” FULL HD.

Thank you again.